Rambler's Top100

Autoclub ix55 - Veracruz Club

Клуб владельцев Hyundai ix55 - Veracruz

Autoclub ix55 - Veracruz Club


Вернуться   Клуб Hyundai ix55 - Hyundai Veracruz > Обмен опытом > Электрооборудование > оплавилась проводка у задней муфты
Главная Регистрация Галерея Справка Пользователи Календарь Поиск Сообщения за день Все разделы прочитаны

Электрооборудование Все, к чему подходят провода.

Тема: оплавилась проводка у задней муфты Ответить в теме
Ваше имя пользователя: Для входа нажмите здесь
Проверка вопроса системы антиспама "NoSpam!"
Поменяйте местами слоги в слове "ЛотЗап , напишите его без кавычек заглавными буквами и в конец слова добавте сумму первой и третьей цифры из числа6537 (должно получиться например так ЛИАНА5)
Подтверждение изображения
Пожалуйста, введите шесть букв и/или цифр, которые изображены на картинке.

Заголовок:
  
Сообщение:
Иконки для сообщений
Вы можете выбрать иконку, характеризующую сообщение:
 

Дополнительные опции
Другое

Просмотр темы (новые вначале)
24.01.2018 10:04
stiffmaster Иван 059,
У вас точно работает полный привод?
Может коротышь на разъеме в самой муфте?
У меня. к примеру, там отгнил один провод и на приборке горел cигнальный индикатор системы полного привода. Полный привод при этом не работал.
23.01.2018 22:09
Иван 059
оплавилась проводка у задней муфты

Доброго время суток!
Началось все так:
Пару недель назад я покатался по снегу с полным приводом. После покатушек заметил что кнопки ESP и 4WD поменялись местами. Т.е. нажимаю на кнопку 4WD на приборке загорается надпись ESP off и слева горит еще надпись ESP, а когда нажимаю ESP , то на приборке горит 4 WD, отпускаю кнопку и надпись 4WD пропадает, т.к. кнопка ESP без фиксатора. Далее выключая ESP off, надпись ESP остается пока не перезапустишь запуск (выключить и включить зажигание). Я не придал этому значению и ездил дальше.
Вчера отключилась печка (кнопки кондея, скорости печки, климат, задняя печка не работали), сегодня посмотрели предохранители и нашли сгоревший на 10А, заменили его и повернули ключ зажигания, после этого почувствовал запах их под подстаканника 3 ряда, сторона водителя.
Разобрали обшивку и обнаружил черный провод (масса к корпусу) с оплавленной проводкой, т.е. грелся он. (т.к. вытаскивая предохранитель нагрев прекращался)
Далее нашли куда он идет . он подходит к жгуту который идет на муфту заднего привода. Я его разрезал и оказалось что там тоже 3-4 провода уже без оплетки.

На приборке сейчас горит жёлтый значок заблокированной муфты.
Подскажите, может кто сталкивался с такой проблемой?
Ну ладно, провода оплавленные я перепаяю , а где гарантия что они также не оплавятся!?
Возможно ли что саму муфту заклинило и она греет провода и от этого они плавятся ?
Помогите советом, авто пока в сервисе, завтра будут еще смотреть причину.

Ваши права в разделе
Вы не можете создавать темы
Вы можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Часовой пояс GMT +4, время: 09:42.


Работает на vBulletin® версия 3.6.8.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Перевод: zCarot
vB.Sponsors

Данный портал не является представителем компании Hyundai и выражает мнение группы энтузиастов.
Вся информация, содержащаяся на портале, собрана из разных источников. Некоторые положения являются мнением авторов и посетителей сайта и не являются руководством к действию и/или официальными рекомендациями производителя (если это не оговорено в тексте).

Вся информация получена из открытых источников, и будет убрана по требованию правообладателя.

Все права на содержимое сайта принадлежат его владельцу и охраняются законодательством.

Следуя рекомендациям сайта Вы должны отдавать себе отчет, что действуете исключительно на свой страх и риск и несете все финансовые и правовые последствия самостоятельно.

Яндекс цитирования Rambler's Top100 Рейтинг@Mail.ru